Jak sumować lub liczyć komórki w programie Excel, które zawierają tekst lub nie są puste?

1 kwietnia, 2022

Dzisiaj Microsoft Excel jest najbardziej rozpoznawalnym i używanym narzędziem arkusza kalkulacyjnego do tworzenia formularzy do wprowadzania danych , ich analizy i przetwarzania operacji matematycznych, zadań niezbędnych do zarządzania gospodarką i wykładniczego rozwoju firmy .

Jak sumować lub liczyć komórki w programie Excel, które zawierają tekst lub nie są puste?

Od najprostszych do najbardziej skomplikowanych formuł, które na papierze często wydają się skomplikowane ze względu na brak znajomości programu, jednak te funkcje i formuły są prostsze niż myślisz, więc dzisiaj nauczymy Cię jak dodawać lub liczyć komórki w Excelu które zawierają tekst lub które nie są puste .

Funkcje Excela są centralnym rdzeniem tego narzędzia, a zatem najważniejszą rzeczą, którą powinieneś wiedzieć o efektywnej codziennej pracy, ponieważ pozwalają na obliczanie czasu między datami i zarządzanie czynnościami administracyjnymi, oszczędzając nam czas, ponieważ my tego nie robimy musisz sam je obliczyć i napisać.

    Indeks

      Funkcja ILE.NIEPUSTYCH do liczenia komórek w programie Excel

      Czytaj więcej  Jak aktywować czujnik zbliżeniowy Huawei, Xiaomi, Motorola, LG, ZTE i Nokia?

      Bez doskonałej znajomości funkcji bardzo często używa się funkcji ILE.LICZB do zliczania komórek dowolnego typu, jednak ta funkcja jest odpowiedzialna tylko za zliczanie komórek zawierających wartość liczbową .

      Dlatego przedstawiamy funkcję ILE.NIEPUSTYCH, która w przeciwieństwie do poprzedniej odpowiada za zliczanie wartości nieliczbowych. Funkcja ta jest przydatna podczas wykonywania ogólnych i szczegółowych zliczeń dowolnego typu wartości, niezależnie od tego, czy są one razem, czy rozdzielone w określonym przedziale czasu.

      Aby skorzystać z tej funkcji, musimy wybrać zakres komórek, które zamierzamy zliczyć, a następnie wybieramy komórkę, w której chcemy zobaczyć pożądany wynik i piszemy następującą formułę „= ILE.LICZB (pierwsza wybrana komórka: ostatnia wybrana komórka)” i naciśnij enter, aby uzyskać oczekiwany wynik. Na przykład: =ILE.LICZB(A1:A10)

      Ta funkcja jest narzędziem, które może być niezbędne w firmach i urzędach do ustalenia listy płac lub kontroli produktów.

      LICZ.JEŻELI funkcja

      Jeśli masz w arkuszu kalkulacyjnym długą serię informacji i danych, może być konieczne określenie, ile razy dane dane są powtarzane w kolumnie lub komórce, dlatego za pomocą funkcji LICZ.JEŻELI możesz ustawić parametry komórek, które chcesz chcesz policzyć lub dodać .

      Czytaj więcej  Jak edytować pliki z rozszerzeniem .AI z lub bez programu Illustrator

      Pierwszym krokiem do użycia tego narzędzia statystycznego jest wprowadzenie danych do zliczenia w arkuszu kalkulacyjnym, a następnie znalezienie się w pustej komórce kolumny, w której będziemy zliczać dane, i napisanie „=LICZ.JEŻELI(zakres, słowo) ”, zakres reprezentuje liczbę komórek od jednego punktu do drugiego, które chcemy policzyć, a słowo jest tym, które chcemy znaleźć.

      Na przykład: =LICZBA.JEŻELI(A1:A10, „*słowo*”), w tym przypadku gwiazdka jest używana do identyfikacji obecności jednego lub więcej znaków zawierających wyszukiwane słowo, niezależnie od tego, czy jest to wielkie, czy małe słowo.

      Funkcja SUMA.JEŻELI

      Suma danych to jedna z głównych czynności, które należy przeprowadzić w analizie dla Twojej firmy. Excel przyspiesza proces wykonywania tych sum, ale w niektórych przypadkach nie jest konieczne sumowanie wszystkich wartości , ale raczej trzeba ograniczyć sumę do określonych liczb, aby przeprowadzić określoną kontrolę analizy statystycznej.

      Dlatego dzięki funkcji SUMIF możemy ułatwić ten proces w ciągu kilku sekund , aby przyspieszyć postępy.

      Formuła do zastosowania tej funkcji nie jest zbyt skomplikowana, wprowadzamy dane do dodania w arkuszu kalkulacyjnym i w osobnej komórce używamy następującej formuły „= SUMA.SI (zakres, kryterium)”, jak wyjaśniliśmy wcześniej, zakres reprezentuje komórki, które zamierzamy pokryć w sumie, a kryterium jest kwota , którą w ramach tego wzoru można zastosować:

      • Mniej niż kryteria: <
      • Większe niż kryteria: >
      • Mniejsze lub równe kryteriom: <=
      • Większe lub równe kryterium: >=
      • Tak samo jak kryteria: =
      • Różni się od kryteriów: <>
      Czytaj więcej  Jak ukryć zdjęcia lub obrazy z galerii i aparatu na moim telefonie Samsung?

      Na przykład możemy zastosować to w następujący sposób: =SUMA.JEŻELI(A1:A10;">50").

      Podsumowując, Microsoft Excel jest idealnym narzędziem do tworzenia zaawansowanych wykresów liniowych , wszelkiego rodzaju procesów matematycznych i analizy danych, jeśli poświęcimy czas na poznanie szerokiej gamy formuł i funkcji , które oferuje, aby zagwarantować sukces Twojej firmy lub biznesu .

      Dodaj komentarz

      Twój adres e-mail nie zostanie opublikowany.

      Go up

      Użyj pliku cookie, aby zapewnić migrację w sieci. Będziemy nadal korzystać z tej strony, założymy to Więcej informacji